SOLVED: Hyper V – Failed Secure Boot Verification

If you see the “V Virtual Machine you likely were working on Windows 8.1 or Server 2012 R2 and you elected to create GEN2 VM during the setup process.  This was a mistake.

HyperV Gen2 VM’s are only supported by Server 2012 (or newer) and Windows 8 (or newer) and you were trying to install Windows 7 or Vista or XP or Server 2008 or… and those are all “Gen1” operating systems.

hyper-v-gen2-failed-secure-boot-verficationhyper-v-failed-secure-boot-verfication

Questions or Comments?