SOLVED: How to Add A Gantt Chart to Sharepoint 2010 Foundation

I figured out How to Add A Gantt Chart to Sharepoint 2010 Foundation last year, but I forgot and it took me over an hour to figure it out again, so this time I am writing the process down.  There are two ready ways to create a Gantt chart via the GUI: Create a Gantt from New List: The nut of the problem is that Microsoft calls this webpart a PROJECT TASK. Click SITE ACTIONS…

Can Not Find / Add Domain Users In Sharepoint 2010

When attempting to add users to a Sharepoint 2010 site I found I could not find domain users, only local ones.  After 3 hours of goofing around, this is what I found. I was getting the following: Requested Registry access is not allowed. Correlation ID: 39aea029-6545-417d-9534-8b8bcbc892aa Date and Time: 12/6/2010 11:40:12 AM” and the Event Viewer shows only Requested registry access is not allowed Source: Sharepoint Foundation EventID: 6615 Sooooo, below are the answers I found: My…

Sharepoint 2010 Free (and Useful or Fun) WebParts and How To Install Them

Background: I am a Sharepoint 2010 novice but I have spent considerable time banging through 2010 in recent days and below is information I will need in the future to perform installs at other client sites.  Perhaps you will be interested in some of this.  If you want more of my tips and tricks just type SHAREPOINT in the search, you will find a 3 or 4 more posts from today. NOTE: All of these work…

How to Turn Off / Disable / Hide the Left Hand Menu Bar / Nav Pane in Sharepoint 2010 Foundation

I am a Sharepoint 2010 novice but I have spent considerable time banging through 2010 in recent days and below is information I will need in the future to perform installs at other client sites.  Perhaps you will be interested in some of this.  If you want more of my tips and tricks just type SHAREPOINT in the search, you will find a 3 or 4 more posts from today. How to Turn Off / Disable…

SOLVED: Sharepoint Foundation 2010 2013 New Web Application Prompting for Username and Password Credentials

Ok… this is what I blew my morning on and man that is not cool!  (scroll immediately to the bottom if you just want the easy fix!) I created a new Webapp and Site Collection in a fresh Sharepoint Foundation 2010 server running Server 2008 R2 Standard 64 bit and found that I was being prompted for Username and Password Credentials even though I was logged in as Enterprise Admin.  After three apparently failed attempts at…