SOLVED: How To Allow Users To Use Antivirus Not Listed in the ESAP for Pulse Secure

If you have a Juniper / Pulse Secure VPN device and you use the Host Checker to confirm that connecting PC’s have an Anti Virus on them, you will eventually have a situation in which you need to allow and AV that is not on the ESAP list.  In my case the situation was that AVAST for Mac had auto-upgraded to version 12 but the ESAP only supported versions 10 and 11.  To get around this…